All products
-
Home appliances
- Large home appliances
- Washing machines
- Tumble dryers
- Dishwashers
- Cookers
- Built-in hobs
- Built-in ovens
- Cooker hoods
- Accessories
- Kitchen appliances
- Microwave ovens
- Food processors
- Blenders
- Mixers
- Meat grinders
- Food steamers
- Multicookers
- Mini ovens
- Air grills
- Bread makers
- Toasters
- Deep fryers
- Kettles
- Thermo pots
- Coffee machines
- Coffee grinders
- Scales
- Food slicers
- Juicers
- Tabletop cookers
- Accessories
- Household appliances
- Vacuum cleaners
- Floor scrubbers
- Steam generators
- Steam cleaners
- Irons
- Ironing equipment
- Clocks and weather stations
- Water softeners
- Accessories
-
Heating and air conditio...
-
Sewing equipment
-
Professional equipment
-
Health and beauty applia...
-
Products for children
-
Audio and video
-
Photo, video and optics
-
Computers and peripherals
- Computers and peripherals
- Laptops and netbooks
- Desktop computers
- All-in-one computers
- Tablets
- Game consoles
- Monitors
- Computer mice
- Keyboards
- Headphones
- Microphones
- Components
- Display panels
- Cooling systems
- RAM
- Motherboards
- Graphics cards
- Hard disk drives (HDD)
- Optical drives
- Power supplies
- Computer cases
- External storage
- External hard drives
- Memory cards
- Printers and scanners
- Printers
- Multifunction printers
- Scanners
- Projectors
- Projectors
- Projection screens
- Accessories
- Networking equipment
- Wireless routers
- Accessories
- Consumables
- Cartridges
- Toner
- Mechanical parts
- Chemicals
- Cleaning solutions
- Accessories
- Screen protectors
- Stickers
- CD wallets, cases and sl...
- Кабели
- Батарейки
- Аккумуляторы
- Зарядные устройства
- Серверное оборудование
- Серверы
-
Phones and fax machines
-
Home security
-
Seasonal products
-
Construction and renovation
-
Tools
- Электроинструменты
- Drills
- Diamond drills
- Перфораторы
- Demolition hammers
- Power screwdrivers
- Nut runners
- Jigsaws
- Planers
- Routers
- Grinding and sanding mac...
- Reciprocating saws
- Circular saws
- Mitre saws
- Ножницы
- Пылесосы
- Concrete mixers
- Heat guns
- Welding machines
- Electric saws
- Water pressure systems
- Compressors
- Tile cutters
- Насосы
- Electric trimmers
- Electric screwdrivers
- Bench grinders
- Drilling machines
- Polishers
- Lawn mowers
- Миксеры
- Router tables
- Electric hoists and winches
- Laser levels
- Аксессуары
- Petrol-powered tools
- Petrol generators
- Petrol chainsaws
- Petrol brushcutters
- Engine-driven pumps
- Blowers
- Motor cultivators
- Snow-clearing machines
- Lawn mowers
- Pneumatic tools
- Pneumatic nail guns
- Hand tools
- Sprayers
- Pumping stations
-
Furniture and interiors
-
Transport
-
Sport and Travel
D-Link DGS-1100-24
Availability to be confirmed
Looking for this model? Contact us to check the price, availability or a suitable alternative.
Request an offer
Warranty:
12 mnths
Code:
36465
Description
Характеристики:
Размер
11’’ для настольной установки или монтажа в стойку, высота 1U
Количество портов
24 порта 10/100/1000BaseT
Функции на портах
• IEEE 802.3
• IEEE 802.3u
• IEEE 802.3ab
• Поддержка режима полного/полудуплекса (для полудуплекса 10/100 Мбит/с, для полного дуплекса 1000 Мбит/с)
• Автосогласование
• Автоопределение MDI/MDIX
• Управление потоком IEEE 802.3x в режиме полного дуплекса
• IEEE 802.3az
• Предотвращение блокировок Head-of-line
Производительность
• Пропускная способность коммутатора: 48 Гбит/с
• Максимальная скорость продвижения пакетов: 35,71 Mpps
• Таблица MAC-адресов: 8K записей на устройство
• Буфер RAM: 3,5 Мбит
• Flash-память: 2 МБ
Индикаторы
• Power (на устройство)
• Link/Activity/Speed (на порт)
Функции уровня 2
• Таблица МАС-адресов: 8K
• Управление потоком
- Управление потоком 802.3x
- Предотвращение блокировки HOL
• IGMP Snooping
- IGMP v1/v2 Snooping
- Поддержка до 32 IGMP-групп
• Функция Loopback Detection
• Фильтрация многоадресных рассылок
- Перенаправление всех незарегистрированных групп
- Фильтрация всех незарегистрированных групп
• Static Trunk: 8 групп, 2-4 порта на группу
• Функция Loopback Detection
• Функция диагностики кабеля
• Port Mirroring
- One-to-One
- Many-to-One
• Статистика
- Tx Ok
- Tx Error
- Rx Ok
- Rx Error
VLAN
• На основе порта
• 802.1Q tagged VLAN
• Surveillance VLAN
• Management VLAN
• Группы VLAN
- Макс. 32 статических VLAN
- Макс. 4094 VIDs
Качество обслуживания (QoS)
• 802.1p
• Макс. 4 очереди на порт
• Обработка очередей
- Strict
- Weighted Round Robin (WRR)
• Управление полосой пропускания: На основе порта (входящее/ исходящее, выбирается из списка с минимальным значением 64 Кбит/с)
Безопасность
• Статический MAC-адрес: до 128 записей
• Защита от широковещательного/ многоадресного/ одноадресного шторма
Управление
• Web-интерфейс GUI (Поддержка IPv4)
• Утилита SmartConsole
• BootP/DHCP-клиент
Технология D-Link Green
• Снижение энергопотребления в зависимости от:
- Статуса соединения
- Длины кабеля
• IEEE 802.3az Energy Efficient Ethernet
• RoHS 6
Соответствие стандарту RFC
• RFC 768 UDP
• RFC 791 IP
• RFC 792 ICMP
• RFC 793 TCP
• RFC 826 ARP
• RFC 951 BootP-клиент
• RFC 1542 BootP/DHCP клиент
• RFC 1945 HTTP/1.0
• RFC 2647 802.1p
Физические параметры
Потребляемая мощность
• Режим Standby: 6,49 Вт
• Maximum: 14,83 Вт
Питание на входе
Внутренний универсальный источник питания, от 100 до 240 В переменного тока, 50/60 Гц
MTBF (в часах)
774,990 ч
Уровень шума
0 dB
Тепловыделение
50,60 BTU/час
Вес
1,6 кг
Размеры
280 х 180 х 44 мм
Вентиляторы
нет
Рабочая температура
От 0 до 40 С
Температура хранения
От -10 до 70 С
Рабочая влажность
От 10 до 95 % (без конденсата)
Электромагнитная совместимость
FCC Class A, CE Class A, VCCI Class A, ICES-003, C-Tick
Безопасность
cUL, CE LVD
Product reviews
Be the first to review this product.
Write a review
Sign in to write a review of this product.
Sign inWe moderate for relevant product experience, spam, personal details and abuse. We publish positive and negative opinions; a low rating alone is not a reason for rejection.






